1. Welcome to the shiny new site! Please have a look around and let us know how its working for you. Please note that all returning members will need to reset your passwords to login again. Click on "forgot password" to reset your password. If you still have issues then email us at board@marinecolorado.org Thanks
    Dismiss Notice
Dismiss Notice
Site Upgrade complete! A new version of the forum software has been uploaded. Please let us know if you have any issues. Thanks

The155BowFrontBuild

Discussion in 'Tank Builds' started by TheRealChrisBrown, Sep 29, 2018.

  1. TheRealChrisBrown

    TheRealChrisBrown Marlin Staff Member M.A.S.C Club Member M.A.S.C. B.O.D. B.O.D. Member-at-Large

    Just under t5's. So 2 blue plus, and 2 actinics. Flash was on....I didn't think I wanted the flash on so I shut it off and took a bunch with no flash and they look a little bit crappy.

    Example, no flash: (too blue for me)
    PB130006.JPG
     
    JuanGutz likes this.
  2. TheRealChrisBrown

    TheRealChrisBrown Marlin Staff Member M.A.S.C Club Member M.A.S.C. B.O.D. B.O.D. Member-at-Large

    How do you have it set up for the best pictures? Do you use one of the underwater modes? Flash on/off? Macro? Mine has microscope mode, but I was practically touching the lens to SPS. I just tried a few shots under MH and they were still pretty blue. I think I like the flash on ones the best so far.
     
  3. scchase

    scchase Shark Staff Member M.A.S.C Club Member M.A.S.C. B.O.D. B.O.D. Member-at-Large

    Underwater mode then hit OK which will bring you to a menu that says capture white balance. Press info, aim the camera at something white under the light you are shooting under and take a picture.
     
    TheRealChrisBrown and JuanGutz like this.
  4. scmountain

    scmountain Amphipod

    this is so cool, I need to up my camera game
     
  5. TheRealChrisBrown

    TheRealChrisBrown Marlin Staff Member M.A.S.C Club Member M.A.S.C. B.O.D. B.O.D. Member-at-Large

    @scchase can you help, Picture one is after taking a picture of something white underwater and then the zoas with the flash on. Picture 2 is flash off, do I need to re-sample the white object with the flash turned off?

    PB210049.JPG

    PB210050.JPG

    I think what I'm trying to say is the crab legs in the top of the first picture look true to life coloring, but the zoas kinds look like poo. In the second picture everything is blued out and look like poo. Then when you look at all the vermatid snails, everything looks like poo! I think I want to add back in a little more blue to make the zoas look a little better. Or maybe I should try shots when the halides are on? Maybe try the underwater HDR setting?
     
  6. scchase

    scchase Shark Staff Member M.A.S.C Club Member M.A.S.C. B.O.D. B.O.D. Member-at-Large

    Yes sample he object with the flash off, you may also need to adjust the Fstop which is done on the main screen just pressing left or right
     

Share This Page